Upgrading Joomla! 1.7.3 to 2.5.0

joomla-25If you’ve been following my Twitter, Facebook or Google+ updates this afternoon, you would have noticed I embarked on a mission to upgrade Joomla! 1.7.3 to 2.5.0.

All in all the upgrade process went pretty smoothly, initially I had only planned on upgrading a couple of sites which had few extensions installed, due to some issues I had with various extensions while testing 2.5beta1, 2.5beta2 and 2.5RC1.

After upgrading my first site, and removing the two offending extensions which started to cause 500 Internal server errors. Finding a replacement/workaround for FoxContact was easy and built into Joomla anyway, JCK Editor Manager also had problems. I’ve temporarily removed JCKEditor and permanently

Leave a Reply

%d bloggers like this: